Windows Explorer

Bman

OSNN Veteran Original
Joined
Jul 1, 2002
Messages
8,799
#1
I have noticed that when i go into explorer, its in the same view, not full screen, and i can't seem to make it stay so that when it opens its fullscreen. How do I do so?

There is also some files that are in properties set to hidden (which I want) but they aren't hidden. Why is this?
 

Bman

OSNN Veteran Original
Joined
Jul 1, 2002
Messages
8,799
#3
Thank you very much, simple but not known very well.

How about this....there is a folder "AppData" that comes up automaticly, and it says its Hidden, but its not. How do I hide that?
 

American Zombie

Administrator
Staff member
Political User
Joined
Jun 23, 2004
Messages
2,952
#4
By default it should be hidden so maybe folder options have been adjusted. At the top of explorer window click on Organize then select Folder and Search options. You then want to select the view tab.
 

Bman

OSNN Veteran Original
Joined
Jul 1, 2002
Messages
8,799
#5
The corrent ones are selected, but still its not hidden?

This is only like that if I right click on the start menu and go to explorer, if i go from the shortcut in Control Panel its not there....
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,979
Messages
673,325
Members
89,020
Latest member
Amanda99