Windows Automatic Updates Reminder Balloon

mac1

OSNN Addict
#1
I have turned off the "Automatic Updates" in WinXP Pro because i don't like things getting downloaded to my computer without my permission. I check Windows Updates myself to see if there are updates.

But i get pestered all the time with the pesky "Windows Automatic Updates are turned off" balloon.
how can i get rid of this balloon as it's driving me nuts.:devious:

I have disabled "balloons tips" that pester us but this one still pops up all the time.
 

kcnychief

█▄█ ▀█▄ █
Political User
#2
Not that I recommend it, but you may want to turn off the Security Center Service.

Start - > Run - > Services.msc and hit enter

Find the Security Center listed, stop the service and set it to disabled.

Again, not recommended, but it will accomplish your task.

Alternatively you could just have them download and prompt you when they are ready to install?
 

bush dogg

OSNN Senior Addict
Political User
#3
Start/Control panel/security center

on the left side under resources click “change the way security center alerts me” and uncheck “automatic updates” if it’s checked.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,299
Members
89,016
Latest member
Poseeut