windows 2003 problem

dy2004

OSNN One Post Wonder
Joined
Jul 10, 2009
Messages
1
hi everyone,

need help! I got a windows 2003 standard edition installed in my computer with both internal network ip address and live ip (for internet) address that is already registered to our ISP. Our company have a dsl connection that i am using as a gateway.

my internal network ip - 192.168.0.42
my live ip - 202.xx.xx.253
company internal network ip - 192.168.0.2
company live ip - 202.xx.xx.250

when i set up windows 2003 iis 6.0, i cannot ping my website (202.xx.xx.253) is not working thru internet but inside our network it is working fine. what is the problem?

by the way this site was already running in windows NT. just migrated to windows 2003 that started this problem.
 
Last edited:

Members online

No members online now.

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Hey ep!

All good with me, applying for microsoft mvp right now, should have done this a while ago.

Notifications don't work, I only found your response by comming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier, mine is perriscalderon at gmail
Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...

Forum statistics

Threads
61,978
Messages
673,284
Members
89,058
Latest member
Topo