WinAmp 5.02

dreamworks

--== babyface ==--
Joined
19 Jan 2003
Messages
355
Hi guys ..

I don't know why but my WinAmp 5.02 lite just somehow does not seem to be able to load the skins that I've downloaded. I can verify that the skins are downloaded and installed. When I choose any of the skin, still the classic skin is activated. Any idea please? :)

Thanks ..
 

indyjones

OSNN.net Adventurer
Joined
5 Nov 2002
Messages
1,567
I belive that the "lite" version does not have modern skin support so the only skins that will work are the 2.xx version so use those skins or download the "full" version.
Failing that you can try unziping the attached file into your plugins directory of winamp and seeing if that sorts it
 

Attachments

  • freeform.zip
    168.3 KB · Views: 46

dreamworks

--== babyface ==--
Joined
19 Jan 2003
Messages
355
Thanks .. it is confirmed that due to lite version it does not support modern skins.

Upgraded to full version and everything works excellent!! Thanks for the advise pal!
 

Members online

No members online now.

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,005
Messages
673,461
Members
5,599
Latest member
Larry Chris