WIN XP reinstall help

#1
heh...it's been a while since my last post I love the new look and all the improvements

I have reinstalled XP but something has gone wrong some of my services are not starting by default. I have to start them manually on evry reboot depending on whatever I have to do. How can I configure the services I want at startup? :confused:
 

dreamliner77

The Analog Kid
#2
If you have XP PRO, go to Administrative Tools>Component Services>Services (local) and you can set them to the startup behavior you want there.
 
#3
Yes XP PRO...I set all the services to AUTOMATIC but every time I restart windows almost all services are stopped and I have to again start them. I think I am going to have to reinstall ....what a pain!!
 

dreamliner77

The Analog Kid
#4
have you run a good virus scan/adware/spyware run recently. From what I've seen recently, new installs get inudated with crap before the av/adaware/spybot gets installed.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,300
Members
89,016
Latest member
Poseeut