Win XP Pro System Restore DOES NOT WORK!!!

percy

OSNN Senior Addict
Joined
15 Jan 2004
Messages
416
Hi, I was trying to restore my pc to a previous time using the built in system restore point but after rebooting it would say that it can not restore the pc on this point and choose another restore point. other system restore point doesn't also work. I did delete all restore point by moving the disk space allocated to 0 MB and reboot back and set it back to max 2995MB. And again it doesn't work. Goback 3.1 Personal Edition is also running in the background, and I don't it's the one causing the problem because before Goback was not installed and still problem occured.
Please help.
Thanks.

Percy
 

dreamliner77

The Analog Kid
Joined
16 Mar 2002
Messages
4,716
One problem could be that deleting restore points by turning slider to 0 is not the way to do it. You have to actually turn off system restore, reboot, and turn it back on.
 

lynchknot

OSNN Senior Addict
Joined
1 Sep 2002
Messages
800
I used to see that. I then tried sys restore while in safe mode and it works every time
 

percy

OSNN Senior Addict
Joined
15 Jan 2004
Messages
416
i will turn off the system restore monitoring and i'll check it again.
thanks.
 

Members online

No members online now.

Latest profile posts

hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!

Forum statistics

Threads
62,000
Messages
673,425
Members
5,593
Latest member
moussa021