Win 98 Hungs Up - No Icons Or Task Bar

percy

OSNN Senior Addict
Joined
Jan 15, 2004
Messages
416
#1
HI. I am trying to setup my daughter's computer and it has win 98. after booting up it would display "an illegal function has been performed on explorer, it will be shutdown" (something like that). after clicking 'OK' nothing happens and no icons shows up even the taskbar, hitting win logo does not do anything. i am trying to boot it up from safe mode by pressing "F5". is it "F5" or "F8"? how can i fix this. thanks.
:(
 

devynal

The Idiot Circus Boy
Joined
Jan 9, 2004
Messages
114
#2
That would be Explorer.exe, Windows' shell.

Many systems are different -- try F8 or F12, usually when I hammer those two down during boot I'll get a boot option screen. :D
 

Khayman

I'm sorry Hal...
Political User
Joined
Jan 6, 2002
Messages
5,518
#4
Sometimes its F11
If you can get into it, try running SFC, scans system files for corrupt ones
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,979
Messages
673,325
Members
89,020
Latest member
Amanda99