win 98 behind a router loosing mapped drives on XP

mfenech

OSNN One Post Wonder
Joined
Oct 24, 2006
Messages
1
#1
Hi,

I have a windows 98 network (IP 200.200.200.* mask 255.255.255.0 Gateway 200.200.200.254.) behind a router connected to a windows XP shared drive (192.168.1.100). The internal IP of the router is 200.200.200.254 and the external IP 192.168.1.200. I can map a shared drive on the XP machine in windows 98 but after a while (15 - 30mins) the drive becomes disconnected. I also have a Windows XP machine on the windows 98 network and when I share the same drive on this PC it does not get disconnected. Any ideas what might be done to remove this "timeout".

Mark
 

Members online

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Hey ep!

All good with me, applying for microsoft mvp right now, should have done this a while ago.

Notifications don't work, I only found your response by comming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier, mine is perriscalderon at gmail
Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...

Forum statistics

Threads
62,029
Messages
673,539
Members
89,038
Latest member
Samhicks