win 98 behind a router loosing mapped drives on XP

  • Thread starter mfenech
  • https://www.osnn.net/admin.php?templates/thread_view.1970/delete&_xfRedirect=https%3A%2F%2Fwww.osnn.net%2Fadmin.php%3Ftemplates%2Foutdated Start date

mfenech

OSNN One Post Wonder
Joined
24 Oct 2006
Messages
1
Hi,

I have a windows 98 network (IP 200.200.200.* mask 255.255.255.0 Gateway 200.200.200.254.) behind a router connected to a windows XP shared drive (192.168.1.100). The internal IP of the router is 200.200.200.254 and the external IP 192.168.1.200. I can map a shared drive on the XP machine in windows 98 but after a while (15 - 30mins) the drive becomes disconnected. I also have a Windows XP machine on the windows 98 network and when I share the same drive on this PC it does not get disconnected. Any ideas what might be done to remove this "timeout".

Mark
 

Members online

No members online now.

Latest forum posts

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,002
Messages
673,449
Members
5,596
Latest member
Joshua Liansky