• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Whining sound with tv card

sto110

OSNN Junior Addict
#1
I just rebuilt my system and decided to put in my ati tv card.

There is a very annoying whining sound that i cannot figure out how to get rid of.
Connected to my Hercules fortissmo III via the line in jack.
Mic is muted and everything else that i can think of is too.


Any suggestions?

Thanks in advance.
 

Mainframeguy

Debiant by way of Ubuntu
#2
I have heard of this before - not on this forum though, think it was an ATI one or somewhere in connection with my Winfast card....

Anyway, solution should be to do with shielding I think and where your cables run or, just possibly, card placement. So check all your cables are neat and tidy and away from power line - visually inspect card to check shielding is in place and OK, if that all fails try moving to "furthest away" PCI slot and see if that helps.
 

Henyman

Secret Goat Fetish
Political User
#3
open control panel, then the sounds/audio properties sheet. choose the audio tab, then click the "volume" button on the microphone. this will open up the mic properties sheet, click advanced + then click/unclick the mic boost boxes ;)


used to happen on my main pc, only was to stop it was to tick/untick the boxes :D
 

sto110

OSNN Junior Addict
#4
Thanks i tried that last night and was able to shut it off. I think it is actually some sort of conflict with my hercules (sound card) software. When i unclick line in box the sound is echoed (as if there are 2 of them) so after playing around (clicking unclicking i got it to stop)

Thansk!
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies