Where went the wonderful XP Graphics?

A

agnihot3

Guest
#1
I had previously posted the same message, but there have been some developments... so I thought I could catch attention better with a new thread.
If (and so far only if) I apply the Windows 98 appearance theme to my XP desktop (which I did) I find that on returning to XP themes, my 3D objects all go very crazy. Just see the attachment. I am not able to cure this in any way except by reinstalling XP all over again (but that works anyway). Any suggestions for fixing this *without* reinstalling XP?
 

ray_gillespie

Moderator
Staff member
Political User
#2
I had this once I think, make sure your scheme is one of the windows defaults (blue or silver) and that you're in 32 bit colour mode. That's about all I can suggest, sorry :-(
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,299
Members
89,016
Latest member
Poseeut