where have te passwords gone.

#1
Hi

Trying to restart A pc with a damaged hard drive. The pagefile area is corrupt so XP won't get past the userlogon. (even as admin!) andthe drive is abot to die.

Installed a new HD but theold user files were cleverly made private by my friends children. Now we can't see them. Any hope of getting to them?

Jimmill
 

yoyo

_________________
#2
Take ownership of the folders.

If using Xp Pro, open Folder Options and disable "simple file sharing"(Last option on the view tab). Next right click the drive or the folders you can't access in explorer > properties > security > advanced > owner. Change the owner to your username and check "replace owner on subcontainers and objects". Last reenable simple file sharing again.

If using XP Home, boot into safe mode (hit F8 during boot), log in to an account with administrative rights, right click the drive or the folders you can't access in explorer > properties > security > advanced > owner. Change the owner to your username and check "replace owner on subcontainers and objects".
 

Lukas

Real Name No Gimmicks
#3
Assuming you use WinXp Pro:

Go into old_hard_drive/Documents and Setting/

Right click on the username of the files that are private.
Click on Sharing and Security.
Click on tabpage Security.
(if you get a warning, just click ok...)
Click on Advanced (bottom right)
Uncheck "Allow inheritable permissions from the parent to propagate to this object and all child objects. "
Click on tabpage Owner
Select your username and check "Replace owner on subcontainer and objects"
Click on apply.

Windows will now reset ownership on all files and directories in Documents and Settings/Username. After you own the files, you can specify new permissions for them. On the Security page (folder->sharing and security->security) you'll need to add your username and give yoursel full permissions.


I hope the files weren't encrypted...



Hope that helps...



Lukas
 

Lukas

Real Name No Gimmicks
#4
yoyo said:
Take ownership of the folders.

If using Xp Pro, open Folder Options and disable "simple file sharing"(Last option on the view tab). Next right click the drive or the folders you can't access in explorer > properties > security > advanced > owner. Change the owner to your username and check "replace owner on subcontainers and objects". Last reenable simple file sharing again.

If using XP Home, boot into safe mode (hit F8 during boot), log in to an account with administrative rights, right click the drive or the folders you can't access in explorer > properties > security > advanced > owner. Change the owner to your username and check "replace owner on subcontainers and objects".
Yeah, what he said :D
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,299
Members
89,016
Latest member
Poseeut