• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Where did my Icons go?

Mubbers

Shoot!
Political User
#1
The attached image is a screenshot of my IE6 favourite menu. The icons that should be on the left (folders etc..) have gone. the same applies to the tree menu in explorer...


where did they go?


I haven't done any tweaks that could have done this, they simply vanished :(

Mubbers
 

Mubbers

Shoot!
Political User
#3
hehe! Yes.

After my last wipeout I installed windows onto G: to preserve C:\ whilst I recovered data. Last week after finally having moved and re-installed everything that was on C:\ I removed C:\ from the system...

I just made a blank C:\ with PM7 and hey presto no more problem!

Thanks

Mubbers
 

Members online

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,242
Members
89,017
Latest member
Seggar