when insalled.. XP does not get past boot screen

S

stogats

Guest
:confused: I just installed windows xp on my friends computer and when i boot it up.. it shows the windows boot up screen but then the monitor turns off and no video is shown.. then it doesnt move.. it stays put there with no video and no movement!! help me someone !! please!!! its a soltek mainboard ( i know i know)
with onboard VGA the model number is SL-75LIV APOLLO KLE133
please someone help me!! anyone with help please email at stogats@hotmail.com!!
asap!
thank alot guys!
 

Qumahlin

OSNN Veteran Addict
Joined
6 Dec 2001
Messages
2,006
have you tried holding F8 to get to the boot menu and choosing safe mode?, or trying to boot from the cd and running the recovery console?
 

Members online

No members online now.

Latest profile posts

hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!

Forum statistics

Threads
61,999
Messages
673,424
Members
5,592
Latest member
Rhilani