• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

what the hell?? 1 GB lift?? last time I checked it was only 107 gigs lift

scsa20

Simonsoft Network
#1
okey... now I'm really confused... before I last rebooted into Safemode Commend Prompt, I checked the drive space for my G drive and it says I had about 107 gigs lift... went into Safe Mode Commend Prompt and typed in the following:

chkdsk g: /f /r

my G drive was formatted as NTFS, btw, and I did a check because it had problems writing to the drive for some AVI files I was trying to download to. so when I rebooted out of safe mode and saw my drive only has 1 gig lift :eek:

the full size is 232 and it says I used about that much up too!! but when I actully went in there and press Ctrl+A and then see the propreties, it says I'm only useing 127 gigs.. so if you do the math, I should actully have 105 gigs free... is there a way to fix this problem??
 
#2
I think your File Table is corrupt. Boot again in the Safe Mode with COmmand Prompt and type in: fdisk/mbr. Another chkdsk/f might work also. Just be sure YOU DON'T INTERRUPT THE PROCESS!
 

scsa20

Simonsoft Network
#4
hmmm... I foget that there isn't an fdisk option under WindowsXP when using NTFS... but I ran chkdsk with the /f again and it fixed it, thanks :)
 
#5
no fdisk option? Well, it was a long time since I used these tools, so I might be confused.

Anyway, glad it all worked out.
*looks at my 30 GB drive and cries :(*
 

scsa20

Simonsoft Network
#6
Originally posted by Glaanieboy
no fdisk option? Well, it was a long time since I used these tools, so I might be confused.
lol, yeah.... the only way I know of to fix your MBR is to boot off of the CD and go into the recoverly console and type in (I think) fixmbr... there's also another mbr fuction, but can't remember
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,960
Messages
673,237
Members
89,011
Latest member
grovo_test