• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Weird problem... Got me laughing...

A

anonymo

Guest
#1
Well... 17 years of computer experience and this **** now...

I turned on the computer one day and "BOOM"... When explorer opens... And folder button pressed, I can no more see the "folder icons" of yellow color next to the name of the folders... nor the specific my pictures, my videos icons either...

And No way to get that back, been on it for 5 hours top notch...

anyway... Anyway, I have WIN XP PRO build 2600. anyone can help ?
 
A

allan

Guest
#4
This is the third time I've seen this complaint in two weeks. These things come in bunches for some reason.

We were unable to come up with a solution for the other two cases....so if you do find a way to fix it please let us know? Thanks.
 
D

Dmitri

Guest
#5
So, your icons aren’t corrupted.
1. Try reset folder options to default.
2. Try change view to icons, tiles, thumbnails back and force
3. Look for folder with normal appearance and apply setting to all
Folders and also try change to classic windows view
 

2z

OSNN Gamer
#6
It could a corrupt IconCache database
Try this
Delete this file & reboot
C:\Documents and Settings\UserName \Local Settings\Application Data\IconCache.db
 
A

anonymo

Guest
#7
None of those worked...

I 'm starting to get pissed... :(

Maybe some NVIDIA/VIA drivers **** again ?

I got this after removing an old hard drive I used which was taking the C letter...
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,015
Latest member
evaiwhitis