Weird Half Life Error

F

FesteringGob

Guest
I am getting an error in half life and it kicks me when it happens. It does not happen alot, but maybe 2 times every 7-10 days. Can anyone atleast tell me what the error is? Or please tell me how to stop it. Thanks.

Here is the error exactly as it comes on the screen:
NET_SendPacket ERROR: NO ERROR
 
Z

ZipTriX

Guest
I know I get it, when I try to connect to a server but I'm not connect to the internet. So the error has something to do with your internet connection. All I can offer.
 

Qumahlin

OSNN Veteran Addict
Joined
Dec 6, 2001
Messages
2,006
I saw a fix a while back on the gamespy forums you might wanna search the HL forums over there
 
4

4ndr01d

Guest
solution

Its not hard to fix, just uninstall QoS packet Scheduler protocol in ure dialup properties, fixes the netsend error no probs
 

Members online

No members online now.

Latest profile posts

Electronic Punk wrote on Sazar's profile.
Where are you buddy? :(
Perris Calderon wrote on Electronic Punk's profile.
Hey ep!

All good with me, applying for microsoft mvp right now, should have done this a while ago.

Notifications don't work, I only found your response by comming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier, mine is perriscalderon at gmail
Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?

Forum statistics

Threads
61,978
Messages
673,285
Members
89,063
Latest member
rahulpandy