• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Weird graphical glitches in games

#1
I'm wondering as to why games like Project IGI and Commanche vs. Hokum are goin all funny.

Project IGI: The glock cannot be seen, it's just a hand that looks like it holding something but no gun visible. Also on the movie for the second mission the truck seems to dissapear and come back (flickering) while leaving the man driving.

Commanche vs. Hokum is totally wasted, mostly everything doesn't look like it's supposed to with 2D shapes all over the place. The helecopter has bits missing in it etc.

I suspect either lack of XP/NT support for these games or my nVidia Detonator drivers.

Anyone got the same problem or solution?

Cheers, Antz
 
#4
www.microsoft.com/directx

he means direct x. have you ran the tests and see if the drivers, including system drivers are good. directx 8.1 is included with xp. go to start menu, run, and type in dxdiag
 

Bytes Back

Ex Police Chief
#7
I'm also having a strange problem with Project IGI, I can't get a mouse cursor in the menu's or crosshair within the game.

Ever tried shooting without knowing where ? Makes the game damned hard :rolleyes:
 
E

Eolis

Guest
#8
Do you happen to have "Clearfont" enabled???? If so, try it without. I had some probs with it in some games in the menus, like unreadable text and such.......
 
E

eGoalter

Guest
#9
Originally posted by Antallica
I'm wondering as to why games like Project IGI and Commanche vs. Hokum are goin all funny.

Project IGI: The glock cannot be seen, it's just a hand that looks like it holding something but no gun visible. Also on the movie for the second mission the truck seems to dissapear and come back (flickering) while leaving the man driving.

Commanche vs. Hokum is totally wasted, mostly everything doesn't look like it's supposed to with 2D shapes all over the place. The helecopter has bits missing in it etc.

I suspect either lack of XP/NT support for these games or my nVidia Detonator drivers.

Anyone got the same problem or solution?

Cheers, Antz

Its because your vid card is overclocked, i had some moving lines in mine till i set the clock rate back to default.....;)
 
#10
Nope, overclocking is not the problem, I tried reseting to defaults a while back and no change, it seems to happen anyway no matter what I do. Oh well a nice Geforce4 will do the trick I think.
 
#11
I found the problem, it was Cleartype. Thanks for the help people, especially Eolis. I'm having problems with the mouse and some other video problems with Project IGI but I suspect the new nVidia Detonators as this wasn't the case before the update.

Thanks again.
 
S

scotty8

Guest
#12
I had same problem but only came in after update to Xp SP1, fixed the menu font issues with the clear type fix but still no mouse pointer in menus or aiming cursor. Thanks Bill!
 

Members online

No members online now.

Latest posts

Latest profile posts

Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,017
Latest member
loxioalix