Weird error when logging in.

RazerBack

The First Rebirth
Joined
Jan 23, 2003
Messages
159
#1
I recently cleared my cache and cookies to fix an error with a site. So while logging into here I get this error. I don't get the error anymore.
Error
 

Electronic Punk

willalwaysbewithyou
Staff member
Political User
Joined
Dec 2, 2001
Messages
18,627
#2
When you login via either the site or the forums you will be logged in for both.
They use the same cookie.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Hey ep!

All good with me, applying for microsoft mvp right now, should have done this a while ago.

Notifications don't work, I only found your response by comming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier, mine is perriscalderon at gmail
Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...

Forum statistics

Threads
62,028
Messages
673,529
Members
89,038
Latest member
Samhicks