• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Wat The Hell Is This??????

A

alloy25

Guest
#1
Can someone please tell me wat this is?????

NAV found a W32.KWbot.D.Worm on my comp and backed it up then deleted it ??????

Now on logon I get this ???

PLZ HELP !!!

Alloy25
 

Lighter

. . . . . . . . .
#3
Assuming the missing file isn't part of the OS, remove its instance from the registry (I havn't checked to see what that file is). If it's a corrupted or required MS file, run a repair from the XP CD.

[edit]
Betcha $50 you pulled that worm in through KaZaA.:p
 
H

Herkalees

Guest
#4
I don't have an answer for ya, but I noticed in the screenshot that you used my wallpaper.

--- sweet ---

Thanks man, I hope you get your issue fixed.
 

zyfos

Resurrected
#5
If you do a search on Google for winsys.exe, it brings up several pages saying that it often comes with a "Tanked" virus that is sent via Kazaa. It sounds like your antivirus was removed the infected files but didn't fix any registry settings. Looking at the website that JJH35 gave you, there are probably some registry entries that are trying to make winsys.exe startup every time. Run regedit and kill winsys.exe in the following places.
HKEY_LOCAL_MACHINE\ SOFTWARE\ Microsoft\ Windows\ CurrentVersion\ Run
HKEY_LOCAL_MACHINE\ SOFTWARE\ Microsoft\ Windows\ CurrentVersion\ RunServices
HKEY_CURRENT_USER\ SOFTWARE\ Microsoft\ Windows\ CurrentVersion\ RunOnce
This should hopefully solve your problem.
 
A

alloy25

Guest
#6
Originally posted by Lighter
Assuming the missing file isn't part of the OS, remove its instance from the registry (I havn't checked to see what that file is). If it's a corrupted or required MS file, run a repair from the XP CD.

[edit]
Betcha $50 you pulled that worm in through KaZaA.:p
You betta come get your $ 50 then cause your absolutley right!!!!ttaaddaarrr !!!!!! Welcome to the wonderful world of kazaa...lol....

Herkalees: Have you got the iconpackage fopr these or any icons that go with the desktop ?????

JJH35: I'll give it ago and let you know.....

Alloy25
 
B

buzzfed

Guest
#8
here is the fix

i fixed that annoying problem at startup.here it is.goto,regedit,

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\Winlogon\shell ,double click on the shell value and replace the text with "Explorer.exe" (without brackets).basically what you are doing is deleting the "C:\WINDOWS\System32\winsys.exe" entry from that part of the key

reboot.
 
A

alloy25

Guest
#9
Re: here is the fix

Originally posted by buzzfed
i fixed that annoying problem at startup.here it is.goto,regedit,

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\shell.....

double click on the shell value and replace the text with "Explorer.exe" (without brackets).

basically what you are doing is deleting the "C:\WINDOWS\System32\winsys.exe" entry from that part of the key

don't forget to backup your registry Before you do this .
Ok i gave it a go but havent logged off then back on so i'll see later ...thanks to everyone for there help

Alloy25

Why do you have to backup for if you remember where the thing you changed is????????
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies