VPN not connecting

A

Alliedsvcs

Guest
I recently upgraded my home pc to dual boot xp pro and win2k pro. Under Win 2K I can connect to my office VPN fine everytime, but can't connect at all under XP.

The office lan is running NT Server 4. Also, I am able to ping the VPN server with no problems from the command prompt in XP.

The error message is as follows.

Error 800: Unable to establish the VPN connection. The VPN server may be unreachable, or security parameters may not be configured properly for this connection.

Any suggestions?
 
R

relder

Guest
You might try going to the VPN properties, Networking tab and change the type of VPN from automatic to PPTP.
 
A

Alliedsvcs

Guest
I've checked/unchecked every checkbox that I could find in the Properties for the connection. I've even installed and uninstalled IPX/SPX protocol services, QoS Packet Scheduler, anything and everything that I could find in the network settings for XP. I'm at a loss, and no one that I've talked with can give an accurated description of an 800 error code. It's like a check engine light on a new exotic car.
 

Members online

No members online now.

Latest profile posts

hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!

Forum statistics

Threads
61,999
Messages
673,424
Members
5,593
Latest member
moussa021