Vlc and robotic like playback sound-PLEASE HELP!

cheehoo

OSNN One Post Wonder
Joined
22 Oct 2008
Messages
1
I have been trying for weeks now to fix my VLC issue. I upgraded to the newest version, 9 something and I insert a dvd to play back and the sound is all cut up and sounds all robotic, very annoying. I have searched everywhere and tried all suggestions and nothing works. I unistalled and re-installed a few times, tried to find an older version to install (no luck) i have no idea what is wrong and im going insaine! Any genius out there that can help me??? please!! :eek:
 

Dark Atheist

OSNN Veteran Addict
Political Access
Joined
8 Apr 2003
Messages
6,376
look under audio there is a setting there - use direct audio or something - this only seems to happen with AC3 and DTS tracks if your using spdif
 

Members online

No members online now.

Latest profile posts

hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!

Forum statistics

Threads
62,000
Messages
673,425
Members
5,593
Latest member
moussa021