Vista SP1 Refresh 2

Tweakfiend

OSNN Senior Addict
Joined
6 Jan 2004
Messages
340
I would be interested to see what others thought.

Still 3 issues on my PC out of many more with SPI.:cry:

1) Boot time doubled (reduced from treble time after first installation reboot )
2) Intermittent interference with Via Gigabit network adaptor
3) Still lacking in search option.... presume that Google desktop search or similar will be needed to compensate.
 
Last edited:

kcnychief

??? ??? ?
Political Access
Joined
8 Apr 2005
Messages
16,950
Haven't had a chance to download the refresh quite yet, but previous RC's have been fine for me. What are you having issues with your network adapter regarding?
 

Tweakfiend

OSNN Senior Addict
Joined
6 Jan 2004
Messages
340
Probably something to do with Comodo 3 which seems to have slight issues with the 2 versions of SP1 I have separately loaded.
This causes a problem whereby the broadband connection does not always show connected on boot up.
( Comodo keeps showing an option choice window for single or multiple network users when you have already selected "multiple users"many times b4 )
 
Last edited:

Perris Calderon

dealer
Staff member
Political Access
Joined
24 Jan 2002
Messages
12,387
I would be interested to see what others thought.

Still 3 issues on my PC out of many more with SPI.:cry:

1) Boot time doubled (reduced from treble time after first installation reboot )
2) Intermittent interference with Via Gigabit network adaptor
3) Still lacking in search option.... presume that Google desktop search or similar will be needed to compensate.
seems to me after sp's we have to defrag to get some of the performance back, give that a go
 

kcnychief

??? ??? ?
Political Access
Joined
8 Apr 2005
Messages
16,950
Not really sure why you also have to wait an hour in between removing previous RC's of the SP before installing the refresh. I mean I understand why, I just would have thought they would have built that into the process of the uninstaller.
 

Electronic Punk

willalwaysbewithyou
Staff member
Political Access
Joined
2 Dec 2001
Messages
18,694
Running it now, seems good.
Might be a placebo but my desktop was very responsive when I just quit playing a game... I guess I could call it an improvement in nothing has changed in my rig since I installed Vista for the first time and it really did make a difference.
 

ElementalDragon

The One and Only
Joined
8 Aug 2002
Messages
3,159
pretty sure i'm just going to wait to install a service pack until it's final release. that's rumored to be February 15th anyway. only a rumor, but it seems quite plausible. They've been saying first quarter '08 release depending on quality.... and it seems to do wonders, minus the original RC1, which gave me quite a few little issues that i couldn't stand.
 

epk

OSNN Veteran Addict
Political Access
Joined
22 Oct 2006
Messages
1,240
i hope they dont take too long to release the sp1 full dvds... im waiting for those before trying vista again
 

Members online

No members online now.

Latest profile posts

Also Hi EP and people. I found this place again while looking through a oooollllllldddd backup. I have filled over 10TB and was looking at my collection of antiques. Any bids on the 500Mhz Win 95 fix?
Any of the SP crew still out there?
Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.

Forum statistics

Threads
62,013
Messages
673,480
Members
5,607
Latest member
endryshall