Vista SP1 does not complete install.

Guybo42

OSNN Addict
Joined
Jan 16, 2004
Messages
51
#1
I have Vista x64 home premium installed, which was running pretty good without any major glitches other than driver issues with some peripherals. When I try to install sp1 via windows update, all looks good until the final reboot when the computer boots in to the bios and then the screen goes black other than the mouse pointer which I can see and move. No activity is evident from the hd light. I have also tried the standalone install with exactly the same result !!!!! All other security updates etc ... seem to have installed without a problem.

I am stumped, any ideas ?
 

failurbydesign

music MUSIC music
Political User
Joined
Apr 21, 2004
Messages
1,820
#2
run windows update, on my x86 system it installed a pre sp1 update...idk if this is true for the x64
 

Guybo42

OSNN Addict
Joined
Jan 16, 2004
Messages
51
#3
Been there, done that ! As stated in my post, tried both the win update and standalone version.
 

ray_gillespie

Moderator
Staff member
Political User
Joined
Mar 21, 2002
Messages
1,693
#5
When you say standalone version, do you mean a disc with SP1 integrated? If so, then I think SP1 maybe has a problem with one of your devices. Can you try removing any unnecessary devices before installing Vista? You could also try disabling your onboard sound.

Let us know if that does anything.
 

Guybo42

OSNN Addict
Joined
Jan 16, 2004
Messages
51
#7
Carpo, I do have all the latest drivers, which I made sure I had prior to even considering SP1.
ray_gillespie, by standalone, i meant the 700mb file from the microsoft site. I have tried with the sata drive disabled since vista would not even install on it but the same thing happened. I have not tried disabling the onboard sound yet but thanks for suggesting it, will try that next. The only other thing I could disable would be my burner.
kcnychief tx for the link, I wasn't aware of the ms support thing, the reason I came here first was because I seem to find solutions a lot quicker as a rule and I was wondering if anyone else had the same problem.
 

ray_gillespie

Moderator
Staff member
Political User
Joined
Mar 21, 2002
Messages
1,693
#8
I've noticed on a few websites that people have had problems with Realtek onboard sound and SP1, though not usually preventing installation altogether.

Have a look at this.

I think there is a chance that your onboard audio is to blame. Good luck anyway!
 

Guybo42

OSNN Addict
Joined
Jan 16, 2004
Messages
51
#11
No luck yet, installed the latest updates but still had the same results. Also disabled the onboard sound but that did nothing either. I can't get the event log right now 'cause I'm on the laptop. I'm just going to have to be patient.
 

Guybo42

OSNN Addict
Joined
Jan 16, 2004
Messages
51
#12
Update !

Finally got SP1 to finish installing, I reset the cmos to default settings and disabled everything I didn't need since I got sick and tired of trying to pinpoint the cause of the problem and voila !!!! The whole install process took about 1.5 hrs and I haven't had a problem since. I only wish I could have pinpointed the exact cause of the problem but my patience ran out......
I noticed a marked speed difference when tranferring files on my home network. I haven't tried gaming yet but I have just acquired Assasin's Creed and can't wait to see if SP1 has made any difference in gaming mode. I want to thank all of you that took the time to reply and try to provide help with this problem, this is why I keep coming back.
 

hem.acharya

OSNN Newbie
Joined
May 5, 2008
Messages
4
#14
Oh in my case it was vice versa. i was able to install the SP1 but couldn't uninstall it. i left PC whole night for uninstallation but in the morning it was still uninstalling ( some 90% in step 3 ) ..
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Hey ep!

All good with me, applying for microsoft mvp right now, should have done this a while ago.

Notifications don't work, I only found your response by comming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier, mine is perriscalderon at gmail
Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...

Forum statistics

Threads
62,011
Messages
673,481
Members
89,034
Latest member
nasty12