Vista RC1 Audigy ZS Driver

  • Thread starter Mikeyspadezz1127
  • Start date
M

Mikeyspadezz1127

Guest
Does anyone know where I can get the Soundblaster Audigy ZS 32-bit Vista RC1 sound Card Driver!? If so write me back!
 
Why, yes I have. I went ahead and risked all to try the beta 2 driver on RC1!! :eek:

It's beta software, don't be afraid to try something and be afraid to break it either. It's going to regardless, that's why you're running it. :smoker:
 
Ummm thats not for RC1 and is that the RC1 driver have you installedit and ran it properly?
I Have used the Audigy 2ZS Beta driver from Creative.
Did not work at all on Build 5384 Beta 2, but works well on 5536 and 5600, although only on 2 speakers out of 5 because no updated sound software is available.. only the drivers.
 
i have an audigy and am using the driver from creative, works perfectly for me.
 
I Have used the Audigy 2ZS Beta driver from Creative.
Did not work at all on Build 5384 Beta 2, but works well on 5536 and 5600, although only on 2 speakers out of 5 because no updated sound software is available.. only the drivers.

Use the Creative Audio Console and set your card up properly. Make sure you hae surround sound selected. Mine works, but nowhere near as well as XP - i.e. I have stereo surround more akin to CSS1 then full surround. Still - it's pretty good and the only problem I had was the system blue-screening when I had an application using the soundcard and I tried to test the speakers in windows. It warned me that an application already had exclusive access to the soundcard and that it might be unstable and I forced it to continue and blam! - windows died. It's a bit amazing that the graphics have been coded to be fully shared whereas the sound is still slightly-legacy.

Also does anyone know how to access the settings like these using Audigy? I swear they're not all there: http://arstechnica.com/news.ars/post/20060907-7682.html
 

Members online

No members online now.

Latest profile posts

Also Hi EP and people. I found this place again while looking through a oooollllllldddd backup. I have filled over 10TB and was looking at my collection of antiques. Any bids on the 500Mhz Win 95 fix?
Any of the SP crew still out there?
Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.

Forum statistics

Threads
62,015
Messages
673,496
Members
5,625
Latest member
vinit
Back