Vista and Sound Blaster Audigly LS... I want CMSS!! Any way?

thepunkerguy

OSNN Junior Addict
Joined
10 Mar 2004
Messages
13
Ok, well here is my dilemma. I have surround sound speakers hooked up to my Sound Blaster Audigy LS and have windows vista with the latest creative driver installed. But my problem is that from what i can tell the driver doesn't have the CMSS feature yet which enables a 2 channel stereo sound (like mp3s) to be played through all 4 surround sound speakers and not just the front two. Is there a way to get CMSS working in Vista or any other software solution that will do this for me??? There is nothing in the speaker settings that does it in vista, already checked.
- Mike
 

dreamliner77

The Analog Kid
Joined
16 Mar 2002
Messages
4,716
Creative is working on this (god knows it will be slow...) as the Vista audio stack no longer allows direct hardware access to audio hardware, all Creative hardware effects now have to be emulated in software. In addition, I'm sure Creative is putting more effort into the X-Fi drivers.
 

Sinster

OSNN Senior Addict
Joined
8 Dec 2001
Messages
520
We will see.... I'm not impress with the "Beta" drivers at all...
 

kop48

OSNN Addict
Joined
11 Jun 2006
Messages
209
I have an Audigy (standard) - the drivers have CMSS on them? Just open Creative Audio Console on the latest ones and navigate to the right tab.
 

thepunkerguy

OSNN Junior Addict
Joined
10 Mar 2004
Messages
13
I have an Audigy (standard) - the drivers have CMSS on them? Just open Creative Audio Console on the latest ones and navigate to the right tab.

Well i use the Audigly LS and there is no Creative Audio Console for download yet. It even says when i go to to download the drivers for creative that they support only basic settings and speaker setups which can be adjusted only through the control panel in vista. Bummer.. I sure hope they do release the CMSS and creative console thingy for my card! I would hate to be neglected here! Its already taking Lexmark eons to release a vista driver for my printer! What I dont get is why its taking the hardware companies so long, i mean haven't they had vista for almost a year to play with and develop drivers???
- Mike
 

kop48

OSNN Addict
Joined
11 Jun 2006
Messages
209
Ummm the only other way is to force the install of XP drivers, but I know that's not very stable. You could also try to force the install of the Audigy (standard) drivers by extracting them and then installing them?
 

Members online

No members online now.

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,005
Messages
673,461
Members
5,599
Latest member
Larry Chris