• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Virus!

acetken

"Anything for $50!"
#1
Okay, so my ex-roommate is an idiot and gave us a virus when he was here. To make a long story short, all my MP3's are listed as system files and are therefore hidden. I have the option to view them enabled, and I can see that they're system and hidden. How do I un system-ize them. I can't deselect hidden on them either. (It's greyed out)
It wouldn't mean much, but I make music, so I kinda need my samples.
 
S

stuy_b

Guest
#2
Try booting into safe mode.....hold F8 during bootup, pick safe mode, and log in as Administrator, then open the folder with the MP3s. Press CTRL-A to select all files, they will be highlighted.
keep the files highlighted by keeping your finger on CTRL and rightclick, pick properties from the menu.

Once in file properties click the general tab, and untick all boxes (hidden,readonly).

Exit back to the folder with the mp3s, right click on an mp3 and pick open with from the menu, pick your player and tick always use this application to open file type.

Voila!

Stuy_b
 
M

MikeTasker

Guest
#3
Or try this

While in Safe Mode use command prompt and browse to your folder and type

rename *.sys *.mp3

Replace sys with dll or any other title they come under.
 

acetken

"Anything for $50!"
#4
The Zer0

Whoops, sorry. I guess I wasn't clear. They still are .mp3 files. The problem is that when I try to delete one or whatever it says "Are you sure you want to delete this system file?" That and they're hidden. I can't untick hidden because they're system files. I'll try the safe mode thing though, thanks guys!
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,960
Messages
673,237
Members
89,011
Latest member
grovo_test