• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Virtual Memory

Capricorn

OSNN Senior Addict
#1
I am running XP Pro. Almost everytime I close my computer I get a Low on Virtual Memory Message. I have tried setting it to System Managed Size, but it made no difference. Microsoft appear to recomment setting the Max to 1.5 times RAM. I have now set to 382 Min and 384 Max. Anyone know what the exact settings should be?
 
D

dejav00

Guest
#2
...

set your Virtual Memory amount to 1.5x the amount of RAM you have, make the initial size the same as the maximum size to prevent fragmentation of the page file.

Do not thank ME if this works, credit goes to dealer and allan.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,013
Latest member
Pdawgintown