Viewing Problems

~bk

I
Political User
Joined
Nov 3, 2003
Messages
3,768
My site in Internet Explorer doesn't show up properly. I've circled the problems i'm getting. Everything shows up perfectly in Mozilla Firefox/Firebird. Any help is appreciated :)
 

SPeedY_B

I may actually be insane.
Joined
Mar 31, 2002
Messages
15,800
Er, the logo looks the same in all browsers here?

As for the main content, the padding is correct in your CSS, IE just doesn't like CSS. I'm not sure there's anything you can do.
 

~bk

I
Political User
Joined
Nov 3, 2003
Messages
3,768
Thanks for the reply. ;)
Screw Internet Explorer :mad:
 

X-Istence

*
Political User
Joined
Dec 5, 2001
Messages
6,498
My site seems to notice this :p. 11 procent Mozilla based, only 88 procent IE :p
 

Members online

No members online now.

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Hey ep!

All good with me, applying for microsoft mvp right now, should have done this a while ago.

Notifications don't work, I only found your response by comming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier, mine is perriscalderon at gmail
Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...

Forum statistics

Threads
61,992
Messages
673,359
Members
89,031
Latest member
ivann