Videoproblem

O

Orpheus

Guest
I have a big problem:

I have a ECS K75SA motherboard, AMD Athlon 1900+ XP processor, nVidia TNT2 videocard, Philips 105S monitor, onboard soundcard.

When I want to play a game, the screen minimalizes and I only hear sound and see the desktop again. I have it with every game, no matter what. The card and monitor work fine in a P266 PC. I have tried EVERY configuration: screen resolution, refresh rates, 16-32 bits, hardwareaccelarations. I have the detonator 23.11 driver from nVidia and the latest XP dtiver from the monitor.
I used cacheman for memory adjustments, turned off all programs on the background, but no effect.
When I want to test D3D on DxDiagnostics, it says repeatedly I cancelled the test by pressing a key (but I didn't).
The weird thing is, that sometimes, after uninstalling and re-installing the drivers, it works suddenly, but when I turn off the PC, it's the same problem again. When I get the game working (for me it looks just random), the hibernate mode is the only way to keep the settings.

Anyone knows the problem here?
 
Z

zman

Guest
Sux to be you


The only thing I can suggest is to Flash your PC bios and Video Card Bios..

It definatley sounds like the Video card, have you got a friends you can try ?
 
O

Orpheus

Guest
I have been thinking about that, but am a bit scared to do that, because I have no experience with it. Flashing BIOS is explained on the website of my motherboard, but flashing BIOS of the videocard...how do you that? I even't didn't know he had an own BIOS.

the card worked fine in a PII266...
 
I

icerabbit007

Guest
I think I have a solution. Maybe a background program is cousing this strange affect. disable startup programs under msconfig and reboot your machine. Maybe it will fix your problem.
 
O

Orpheus

Guest
No, I did that already, didn't work. But thanks anyway.
 

phishhead

OSNN Senior Addict
Joined
6 Jan 2004
Messages
422
I was having this problem with my games also for some reason it would barely work with 640x480....downloaded the 27.xx driver and the refresh rate fix...from guru.3d.com i think that is the url...but that fixed it can now play any game at any resol...i also overclocked it a bit :D
 
O

Orpheus

Guest
Well, first tried the 27.23 driver: didn't support TNT2. Then the 27.42. That went smoothly, I acually could play, untill i turn off the computer and restarted it again later; same problem. Tried to install refresh rate fix, but it sayd my driver wasn't updated. So, i reinstalled 23.11. The RRfix detected it, but when adjusting the refresh rates, it went black. Had to reinstall the whole thing again.

So, it doesn't work yet.
 
D

duder

Guest
have you tried the factory drivers or just the detonator drivers?
 
O

Orpheus

Guest
Isn't the 23.11 the latest detonator driver?

Well, I think I am forced to buy a new vidoecard...
 
D

duder

Guest
why don't you try the factory drivers or something other than the latest detonator drivers, i thought the detonators where for the gforce chipsets not the tnt's, call me crazy?
 
O

Orpheus

Guest
Alright, i just bought the latest Geforce 4 MX 440 videocard: EXACTLY THE SAME PROBLEM!
So, it is not a problem of the videocard!
 

phishhead

OSNN Senior Addict
Joined
6 Jan 2004
Messages
422
I have an old 16meg pci tnt and the den...27.xx is working fine for me...not a big gamer so don't need the super duper vid card.
 
O

Orpheus

Guest
I changed the motherboard: no effect. So, I tried every hardware possibility: changed motherboard, changed videocard, changed monitor, mouse and keyboard. All no effect.
 

phishhead

OSNN Senior Addict
Joined
6 Jan 2004
Messages
422
well seems like you exhausted all hardware possibilities so have you tried fdsk and reformat your box. and do a clean install
 
O

Orpheus

Guest
It's the only thing left to do, i guess. But I installed Windows XP Pro on a clean machine...
 

Members online

No members online now.

Latest profile posts

Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!
Perris Calderon wrote on Electronic Punk's profile.
EP, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there!

Forum statistics

Threads
61,997
Messages
673,399
Members
5,586
Latest member
PseudoKiller