Very Slow Windows Load

ameilius

OSNN Addict
Joined
7 Jun 2006
Messages
95
brand new vaio

takes FOREVER on the windows splash/loading screen - runs fine etc after this - literally - 4mins or so

what can i check/disable etc to limit this??

i ran ERD and checked the autoruns etc - but thats more or less once windows loads, no?

either way - theres not an excessive amount of things loading
 

ameilius

OSNN Addict
Joined
7 Jun 2006
Messages
95
thanks for the reply

ran dft - bad sectors etc - hard drive was bad
 

Members online

No members online now.

Latest profile posts

Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!
Perris Calderon wrote on Electronic Punk's profile.
EP, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there!

Forum statistics

Threads
61,997
Messages
673,411
Members
5,590
Latest member
AntonioPR