Very Slow Windows Load

ameilius

OSNN Addict
Joined
Jun 7, 2006
Messages
95
#1
brand new vaio

takes FOREVER on the windows splash/loading screen - runs fine etc after this - literally - 4mins or so

what can i check/disable etc to limit this??

i ran ERD and checked the autoruns etc - but thats more or less once windows loads, no?

either way - theres not an excessive amount of things loading
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Hey ep!

All good with me, applying for microsoft mvp right now, should have done this a while ago.

Notifications don't work, I only found your response by comming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier, mine is perriscalderon at gmail
Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...

Forum statistics

Threads
62,011
Messages
673,481
Members
89,036
Latest member
JodiOmal