• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Ventrilo Install Issue

Bman

OSNN Veteran Original
#1
Hey guess what this is bman question week.

I am in an AOC clan now where the only way you can go on the raids with them is on Ventrilo. Which I used to have, awesome little app. Well I went to http://www.ventrilo.com/download.php to get the Windows i386 - 32bit but when I go to install it I just get an error. See image.

What is going on. Vista 32bit.
 
Last edited:

Dark Atheist

Moderator
Staff member
Political User
#2
looks like its having a disagreement with either the desktop driver (that strange dwm thing) or the video driver.

you could drop vista to windows classic theme and see if that helps, rebooting the pc and retrying the install is another option, i assume your running the app as admin (unless you have uac turned off)

other thing you could try is install directx 9 june 2008 update
 

Bman

OSNN Veteran Original
#3
I ran as Admin even though I have UAC turned off, didnt do anything. Classic didn't work either. I am rebooting now and trying again but I doubt it will help. (which it didn't)

Would installing that directx9 update effect any DX10 stuff or anything else using DX9 or DX10? And I can't find the download link for it.
 
Last edited:

Bman

OSNN Veteran Original
#5
I installed that and rebooted and the same issue. This makes no sense, I have never had an issue with the program before, yes I never used it on Vista before but still. I can't find anything about the problem on Google either.
 

Bman

OSNN Veteran Original
#7
Yes of course.

Downloaded it multiple times, cleared cache on the website even. Installed DirectX9 update, rebooted each and everytime and change, ran in compatibility mode, and with all permissions. Still same error message.
 

Bman

OSNN Veteran Original
#11
Well ain't that something, there is no way that program is only used by people using XP. That is insane lol
 
#13
NTVDM is the NT virtual device manager.

Basically that error is saying the program is trying to run an instruction that doesn't exist or is trying to manipulate data in a way that isn't possible.

Re-download the application and try again. If it still fails you're sailing up a certain creek lacking vital navifation tools :)
 

Bman

OSNN Veteran Original
#14
I guess you didnt re-read.

I tried downloading many times, no dice. Tried it on another computer, worked. It's my ISP.
 
#15
Your ISP won't cause that error for programs running on your PC. they may however hav corrupted the download. Hence the need to re-download. Either on your own connection or a friends.
 

Bman

OSNN Veteran Original
#16
I have had many files that I needed to download and would only get 20KB of the file. I couldn't figure it out. I go to my other computer and they download fully. Been like this for a week or more now.

Now this also didn't make sense to me because the other computer and my computer are on the same network, so if they were screwing with me both wouldn't work correct?
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,247
Members
89,017
Latest member
Seggar