• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

UXTHEME.DLL & SP1Final

R

Renzoukuken

Guest
#1
Hey All

I have problems... I cannot get the themes to work ...
I replaced the uxtheme.dll in the system32 directory in safe mode with the hacked one that I got from a link on this forum, but it just isn't working...


Any ideas?
 
R

Renzoukuken

Guest
#2
WICKED I GOT IT!!

but not with that other file .. and there were a few extra steps

1. go to %systemroot%/ServicePackFiles/I386 and remove uxtheme.dll
2. go to %systemroot%/system32/dllcache and remove uxtheme.dll
3.go to %systemroot%/system32 and rename the uxtheme.dll, uxtheme.bak... copy in the new uxtheme.dll and tell it you want to keep the unrecognized version.

REBOOT

and then mine works

I'm gonna attach the file too :D
 
R

Renzoukuken

Guest
#3
dunno ...
I was searching for how to get this to work and I ran across this patch for Win XP SP1 Final ... and it works so I'm happy :D
 

Electronic Punk

willalwaysbewithyou
Staff member
Political User
#5
The one two above is for windows xp...

I am having trouble installing it myself :(

Boot into safemode and it won't let me replace the file... might just wait for stylexp to be updated.
 

Electronic Punk

willalwaysbewithyou
Staff member
Political User
#6
Yeah, it was edited on August 5th .. Mine is edited August 30th.

Got it working ok, using the instructions above... not as simple as replacing the file in safe mode now :(
 
H

Hans

Guest
#11
Give me uxtheme.dll for SP1 final

Guys please post a link to get teh uxtheme.dll for SP1 final

Thanks
Hans
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies