utorrent

N

Not Bman

Guest
windows can't seem to remember this program is installed.

everytime i open it up it asks me if i want this to be the default program for torrents....whats going on?
 

LeeJend

OSNN Veteran Addict
Joined
25 Jan 2003
Messages
5,291
How do you "open it up"?

If you open the program by clicking on it's icon then it's a program bug.

If you open torrents by double clicking them then most likely something else is highjacking the .torrent extension.

Open my computer, select tools, folder options, file types, and see what program is set as the default. It should be utorrent. If it is not select change and set it to utorrent.

Reboot and if it goes back to something else the other program is highjacking the file setting. Get rid of the offending program.

If it is set to utorrent then utorrent has a bug or there is a setting to tell it to stop bugging you that you need to select.

On the other hand you could have found a Vista bug. Welcome to unpaid beta testing.
 

NetRyder

Tech Junkie
Joined
19 Apr 2002
Messages
13,256
Each time you start µTorrent, it's trying to add the .torrent association to the registry and failing because it doesn't have privileges to do so.

Right-click the µTorrent shortcut, and select the "Run as Administrator" option. When asked, set it to the default program for .torrents. Close µTorrent, and start it up again. You only need to do this once to register it as the default handler for .torrent files.
 
N

Not Bman

Guest
I have noticed I have to do that with alot of programs, is this the new thing and has to be done with each new program?
 

American Zombie

Moderator
Staff member
Political Access
Joined
23 Jun 2004
Messages
2,961
Open my computer, select tools, folder options, file types, and see what program is set as the default. It should be utorrent. If it is not select change and set it to utorrent.

Vista does not show file types in folder options. Click on Start > Default Programs > associate a file type or protocol with a program

Also check in utorrent options > preferences > general > Windows Integration
 
Last edited:

LeeJend

OSNN Veteran Addict
Joined
25 Jan 2003
Messages
5,291
Vista does not show file types in folder options. Click on Start > Default Programs > associate a file type or protocol with a program

Also check in utorrent options > preferences > general > Windows Integration


Ooops :suprised: Vista thread. Am I embarrased...
 

Members online

No members online now.

Latest forum posts

Latest profile posts

Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!
Perris Calderon wrote on Electronic Punk's profile.
EP, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there!

Forum statistics

Threads
61,997
Messages
673,413
Members
5,591
Latest member
nodee