µTorrent downloading issues... Please Help

pvl_ru

OSNN Junior Addict
#1
µTorrent downloading issues... Please Help

anytime I put in a file to download , the arrow next to it turns red in about 5 secs
(WITH EVERY FILE!!!, not just one)
and the max it would download is 2.5 kb


The little green O sign at the bottom is green and it has a checkmark in it (which means everything is OK)

I use windows firewall, avg antispyware and avast! home antivirus. (they are not blocking it)

What should I do???

Thanks in advance...

p.s. also the tracker status says:

Proxy connect error: No connection could be made because the target machine actively refused it.

My ports ar open and also, as i said, this happens with every torrent from any site.

i reinstalled it fully and only on my 4th reinstallation it began to work, but on the next day:

Same Thing
 
#3
Are the torrents you are trying requiring registration to a website in order to download using them?

Try a torrent off of RyanVM.net BitTorrent Tracker and tell me if it works. If it does with no problems, then it's most likely the tracker requiring registration for torrent. Some are like that, although most aren't.
 

American Zombie

Administrator
Staff member
Political User
#4
All you need to do in µTorrent is go to options > speed guide.

Click on the button named Test if port is forwarded properly.

If it is then the issue is with the trackers.
 

Johnny

.. Commodore ..
Political User
#5
This is why I quit using uTorrent. It is the ports. For some reason uTorrent doesn't register them properly. Even if they are open; it would give the error icons and flsh nat errors ..
 

American Zombie

Administrator
Staff member
Political User
#6
Sure it is not your router?

I have never had any problem with µTorrent and ports.

Actually, µTorrent uses UPnP and automatically opens the port unless you uncheck the box for UPnP.
 
#7
I love uTorrent. Have used it for a couple of years now.

On the same lines as what American Zombie said, even if UPnP is left checked in uTorrent, it could be turned off by default in the router. However, since pvl_ru gets the green sign at the bottom of uTorrent, I would be led to believe that his port settings are just fine.

Also, I've had torrents with multiple trackers, some of which reported "actively refused..." but the other trackers work just fine. Basically, with any P2P no matter what it tells me initially I let it go for at least 15 minutes just to see what it does because in my case, nine times out of ten, the file will download successfully anyway.
 

Johnny

.. Commodore ..
Political User
#8
It's not the router. UPNP is enabled and ports are open. All settings in uTorrent are correct as well. I tried a couple of different torrent clients thinking it was my router. They all worked except uTorrent. So that tells me it's the program. Since this issue I went back to Azeurus. It is faster and woks flawless :)

I still like uTorrent, so don't think I am dissing it. Even though they did side with the MPAA. And have a copy program out from bittorent.com ..
 
#9
I'm sure every program has a situation where it doesn't work for someone. Just as I believe you that no matter what you tried you couldn't get uTorrent to work for you, I hope you believe those who do use uTorrent heavily that it works 100% for us.

The problem you had with it might be totally unrelated to the problem pvl_ru is having with it. So far we haven't heard back from him though, so it's too early to tell. :D
 

Johnny

.. Commodore ..
Political User
#10
I agree that it works for some people. Maybe it is just not workable with my router. I don't know. Either way, I found one that does :)
 

pvl_ru

OSNN Junior Addict
#11
the ports are open and nothing is blocking them( as i said before) and the tracers aren't blocking me.. i tried dowloading torrents from over 50 trackers and the same error occurs

thanks anyway
 
#13
Okay, I put the latest stable uTorrent (v1.7.7 build 8179) on a different computer (this one running Vista, the other was running XP) and went through all the settings and verified that uTorrent was working by downloading four files.

In the settings I was reminded of the one "Protocol Encryption" in the BitTorrent section. That reminded me that some ISPs block some P2P activity (if it worked for you in the past with some other program, maybe they used encryption).

So try setting Protocol Encryption to Enabled. If that doesn't work, try Forced. I would still leave "Allow incoming legacy connections" checked.

I also have checked "Randomize port each time uTorrent starts" in the Connection section.
 

SkyFuser

Techtard in Training
Political User
#15
It might be your firewall. I use Azureus and every time there's a NAT error or DHT error it says firewall when I hover over it.
I don't think Windows Firewall allows you to control what programs and whatnot gets access to the incoming connections. Your best bet is to get those bigger famous firewalls like Comodo or ZoneAlarm, and manually allow uTorrent to have full internet access.
 
#18
Worth a shot I guess. He could just temporarily disable Windows Firewall if that is in fact what he's using, or disable his regular one if not.

I haven't had a problem with Windows Firewall or some other commercial products with uTorrent myself, but obviously something is different on his end.
 
#20
Where are you getting your internet?

GLASNOST software utility detects whether a cable system
is interfering with BitTorrent transfers:
http://www.multichannel.com/article/CA6561294.html?desc=topstory

Detailed results and on-line "BitTorrent Test" are found here:
http://broadband.mpi-sws.mpg.de/transparency/results/
COX, as well as COMCAST were found to to be Throttling BitTorrent.

COMCAST explains new "throttling" approach vice killing connections:
http://www.lightreading.com/document.asp?doc_id=154812
http://www.lightreading.com/document.asp?doc_id=154572
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,300
Members
89,016
Latest member
Poseeut