UT2004 freezing problem

Mubbers

Shoot!
Political Access
Joined
28 Dec 2001
Messages
1,087
OK this is not a lag issue.

Has anyone experienced (and solved) random freezing in the online game? When it happens the game freezes for 10 or more seconds before restarting. It doesn't seem like lag as I'm playing on low ping servers and the game is flawless between these freezes.

Obviously I usually get killed during this freezes (but I least I don't see the gore!) :rolleyes:
 

Cosmin

Graphic Designer
Joined
27 Mar 2002
Messages
1,633
Normally you shouldn't get those freezes but I don't see a fixing solution ..
try to reinstall game or update your vidcard drivers .
 

Mainframeguy

Debiant by way of Ubuntu
Joined
29 Aug 2002
Messages
3,763
You may also want to check out this forum and search some of the posts there (there are a LOT!)
 

Members online

No members online now.

Latest profile posts

Also Hi EP and people. I found this place again while looking through a oooollllllldddd backup. I have filled over 10TB and was looking at my collection of antiques. Any bids on the 500Mhz Win 95 fix?
Any of the SP crew still out there?
Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.

Forum statistics

Threads
62,014
Messages
673,490
Members
5,613
Latest member
robertwnielsenIA