UT Stopped Working


OSNN.net Adventurer
Hi all
I was installed UT the other day to give my mate a pasting across the lan when all of a sudden it would no longer work! I have tried DX 8.1 and 9 and the nvidia drivers 30.82, 40.09 and the latest 43.45 no joy all the same general protection fault! I have also reinstalled windows twice. Please help. Attached is the error message.


. . . . . . . . .
Need to reinstall UT. Back up your UT config to keep your favorites (if you have any) and your stats info if you use that garbage.

This tends to happen most often if you're using a NoCD patch. I know this first hand. :)


OSNN.net Adventurer
Tried that countless times! :( have also tried it unpatched and patched up to version 2.36. Anyother ideas NWN andother games seem to be running fine.


OSNN.net Adventurer
Can no one help then it has stumped me as it works on a mates pc but not mine. Is it a driver issue ?? I looked on the unreal tourney website but there was nothing there:(
Come on chaps is there any advice as for the secure rom i gather that is copy protection of some sort ??? it always worked before why stop now ?? And its a retail disk anyway... well i hope it is :huh:
ive had that exact same error message in the past... i just reloaded the game and it was fine.

try changing video mode from OGL to D3D or vice versa - see if that makes any difference. You may want to upgrade the graphics dll files within the game (you can get them from planetunreal or somewhere like that).

also try Windows2000 compatibility mode.

but if like you said, you've reinstalled windows twice (I take it you reinstalled properly? not a repair install?) then it's a dodgy copy and you really need to take it back to the shop...


OSNN.net Adventurer
Thanks i did try the different video modes and windows 2k compatibility, athough i did not realise you could get new .dll files :) yes windows was formatted properly and the game always worked form the cd before. I wikll try coping all the files from cd -> hdd like the unreal website suggest then install from hdd. If still no go i shall find the .dll files you speak about.


OSNN.net Adventurer
I tried those links jonifen but they all appeared to be dead :( also i tried switching to software rendering and it died with the same error message :(


OSNN.net Adventurer
CLoser but still not quite there, I have got the game to work by first copying the files from the cd to the hdd then installing it from there it worked! But as soon as I patched it to the latest version same old error message :( Could this be a dodgy patch i doubt is as it worked on a mates laptop...


OSNN.net Adventurer
Yeah I thought about it but i tried my patch on an other computer and it worked :( Do you know anywhere else where i can get the .Dlls from as the last page you sent me Jonifen contained dead links :( cheers

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
What a long strange trip it's been. =)

Forum statistics

Latest member