• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

UT Sounds

D

dArK_CyAnIdE

Guest
#1
is there a fix for the distorded sound in UT??? cause im getting real annoyed.. sumtimes it works sumtimes it doesnt...

any fix????
 
#2
Hi Heres your fix for your sound problem

Too fix the crackly sound you sometimes get in ut, when loading in XP, open advanced preferences (type preferences from console), open audio section, change effectschannels too 8, change latency too 60, restart UT.
The problem is caused by windows XP hd prefetching algorithm loading ut modules faster than the sound subsystem can initialise properly - hence it only occuring when ut loads from system cache, worked for me and many others :)

If it does/does not work for you get back to me for further solutions.
 
Z

ZippyThePinhead

Guest
#3
I had the same problem...

I fixed it by disabling DirectSound within Unreal Tournament through the console. I haven't had any sound issues since.
 
D

dArK_CyAnIdE

Guest
#7
yup :p sweet normal sound again lol.. cause my problem was weird sumtimes it distorded then reboot the game its normal... but now its always normal thx again u guys
 
D

DaMaN

Guest
#8
Sounds Great for me! Thx.!


I am having similiar problems with MS Intellimouse Optical USB Lockups. Any clues?

Thanks in advance.



~DaMaN
 
S

sic166mhz

Guest
#9
man, computers really are weird some times..i used to play a lot ut in xp, and it never gave me any kind of trouble. :confused: anyway, hope 2 see u guys online sometime..i'll frag your ass :p
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,960
Messages
673,237
Members
89,011
Latest member
grovo_test