USBport,sys

Tuffgong4

The Donger Need Food!!!!
Political Access
Joined
21 Jun 2002
Messages
2,465
have a friend that keeps getting a bsod...the problem always says usbport.sys and I think it's because his jumpers on his mobo are setup wrong...it's a leadtek and I wish I knew the actual version of it but I didn't get that out of him...any ideas would be very helpful...I don't have all of the information so if you guys can give me some clues on what to look for with his comp I can and get back to the forum
 

Dubbin1

I Like Cheese
Joined
29 Jan 2002
Messages
744
After a quick google search it looks like it might be a driver problem. Just do a google search for usbport.sys and you will find all kinds of drivers.
 

Members online

Latest profile posts

Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!
Perris Calderon wrote on Electronic Punk's profile.
EP, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there!

Forum statistics

Threads
61,997
Messages
673,395
Members
5,585
Latest member
LucyHennessy