usb intermitant

D

Druce

Guest
#1
I read another thread, and now i cannot find it, about someone having their usb work and then pause every 20 seconds... I too have that problem, it seems every so often, at random intervals, it seems to scan the usb bus... i have tried using a hub, the latest VIA drivers, the latest bios.. nothing, i even tweaked in the bios.. today i came across this bit of info, which sucks

*from the Via website*

Via Website USB FAQ

If all of the above general troubleshooting have not resolved the issue and you have a motherboard with KT133 chipset, buy a USB add-on card or use a previous version of Microsoft operating system. If you have any other chipset, contact your motherboard manufacturer and/or your web camera manufacturer for further advice. If you have a KT133 based motherboard and all of the above general troubleshooting have not resolved the issue, the reason we advise that you should buy a USB add-on card or not use WinXP is because, at the time the KT133 chipset went into mass production, many web cameras and Microsoft's Windows XP operating system were not even available for compatibility testing. The vast majority of motherboards based on the KT133 chipset work with new USB web cameras and WinXP with no problems. Some motherboards, however, because of board design and layout, are not compatible and the incompatibility cannot be resolved. VIA appreciates that some end users may be unhappy about this situation. VIA and our motherboard partners have stringent compatibility procedures, however no manufacturer can guarantee compatibility with future products. Owners of these motherboards will notice that they are not certified for use with Microsoft XP.

I believe that this applies to me (I have an AK31 mobo) - which sucks, i guess i will be getting USB 2.0 after all *sigh*
 
N

notebooker

Guest
#3
Take a look at this thread:

Mouse "lags" for 1sec in a 20sec interval

I doubt that this XP problem is confined to just your particular chipset but I don't know how to find out what chipset is in my Gateway laptop or the Compaq laptop.
 
D

Druce

Guest
#4
duh

well, i am just silly.. i have the KT266 chipset (since i do have ddr ram.. ) I went to via and reinstalled the latest drivers, for some reason it fixed it this time... just to let you all know, just in case any of you have the same problem
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,300
Members
89,016
Latest member
Poseeut