Urgent HELP needed

A

amoebadrew

Guest
I just tweaked my bios (increased cpu voltage) and now windows won't load. No signal even comes to the monitor. I think something happend to the bios setup or their is a conflict or somthing. PLEASE HELP send me any ideas. thank you so much
 
P

pc_tek

Guest
sounds like you may have fried something...not a smart move (no offense)

probably fried the motherboard if it is accepting power and no monitor output, what brand motherboard is it?

try resetting all power strips and the back of the power supply for precautions..
 
A

amoebadrew

Guest
its an shuttle ak31. everything else is working because all the lights are on (cd-rom, a light on the motherboard, fans, etc.)
how do i reset the powerstrip?
 
A

amoebadrew

Guest
aslo i don't know why anything went wrong because i have set the voltage to this same amount many time before
 
P

pc_tek

Guest
should be a reset switch on power strip.

Any time you mess with overclocking/power settings, this is a risk you take.

Last time i saw this same thing you are describing it was a burned up mobo or cpu (i really cant remember which...been awhile). Take the covers off, take a smell inside, see if it smells burnt at all. If your familiar with computer components, you could try to reseat everything, power supply wires, cpu, memory, etc etc...this may help (hopefully).

Good luck!
 
P

pc_tek

Guest
also if none of the above works, you could try resetting the bios...
 
A

amoebadrew

Guest
how do i reset the bios? i know it has to do with a jumper but how do those work?
 
P

pc_tek

Guest
Originally posted by amoebadrew
how do i reset the bios? i know it has to do with a jumper but how do those work?

best to goto the mobo website and download a manual to be sure.
 
A

amoebadrew

Guest
i fixed it. i just removed the battery thingy and dissconnected the power. all is well. thanks
 
H

Highwind7777

Guest
nonono! to finish it up, perform an exercise...contact the local priest:D
 
P

pc_tek

Guest
Originally posted by Highwind7777
nonono! to finish it up, perform an exercise...contact the local priest:D

LOL how did i know what your comment was gonna be before i came to see this post :D
 
A

amoebadrew

Guest
lol. ya i found out the ghost of my dead fish was taking over the cpu!
 

Members online

No members online now.

Latest profile posts

Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!
Perris Calderon wrote on Electronic Punk's profile.
EP, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there!

Forum statistics

Threads
61,997
Messages
673,411
Members
5,589
Latest member
glen