Updating Google Webmaster tools

Heeter

Overclocked Like A Mother
#1
Hey all,

I use webmaster tools from google to keep track of my domain webpage.

It keeps telling me it hasn't found 2 links from the latest crawl.

I don't use those links anymore, not for a long while, but the crawl still picks them up.

How would I find out what the google crawl is detecting so I can fix it?

E.G. It tells me it can't find http://www.hcctech.ca/forums ,but I haven't had forums for well over a year.

It is not my robot.txt file, I have that up to date.

Thanks,

Heeter
 

X-Istence

*
Political User
#2
They could be linked from another website, and as such Google is trying to follow a link and getting a 404. In general I would not worry about it too much, if you wanted too you could put up an informative web site that lets visitors know that the forums have gone and that if they are looking for specific information to try searching with their favourite search engine.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,300
Members
89,016
Latest member
Poseeut