Updating Google Webmaster tools

Heeter

Overclocked Like A Mother
Joined
8 Jul 2002
Messages
2,732
Hey all,

I use webmaster tools from google to keep track of my domain webpage.

It keeps telling me it hasn't found 2 links from the latest crawl.

I don't use those links anymore, not for a long while, but the crawl still picks them up.

How would I find out what the google crawl is detecting so I can fix it?

E.G. It tells me it can't find http://www.hcctech.ca/forums ,but I haven't had forums for well over a year.

It is not my robot.txt file, I have that up to date.

Thanks,

Heeter
 

X-Istence

*
Political Access
Joined
5 Dec 2001
Messages
6,498
They could be linked from another website, and as such Google is trying to follow a link and getting a 404. In general I would not worry about it too much, if you wanted too you could put up an informative web site that lets visitors know that the forums have gone and that if they are looking for specific information to try searching with their favourite search engine.
 

Heeter

Overclocked Like A Mother
Joined
8 Jul 2002
Messages
2,732
Great Idea,

Thanks, never thought of old link from another site.

Thanks, Bud.


Heeter
 

Members online

No members online now.

Latest profile posts

hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!

Forum statistics

Threads
62,001
Messages
673,428
Members
5,594
Latest member
RandomCritic