• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Unwritable DVD-R's

BouncingSoul

Stranger Than Fiction
Political User
#1
First off I'm pretty sure unwritable isn't a word so don't bother pointing that out! Anyways, a few weeks back I got a new spindle of Verbatim DVD-R from Best Buy. I unwrapped em and tossed out all the packaging. That was dumb I know, I just did it so I could add the remains of my old spindle on top of the new one. So finally I get down to the new spindle and I go to write a .img out through DVD Decrypter. It tells me "disk not empty" and won't let me burn anything. The program gives me the following disk info:

SONY DVD RW DRU-710A BY01 (ATA)
Current Profile: DVD-R

Disc Information:
Status: Complete
Erasable: No
Sessions: 1
Free Sectors: 2,298,496
Free Space: 4,707,319,808 bytes
Free Time: 510:48:46 (MM:SS:FF)
Supported Write Speeds: 1x, 2x, 4x


Pre-recorded Information:
Manufacturer ID: MCC 03RG20

Physical Format Information (Last Recorded):
Book Type: DVD-R
Part Version: 5
Disc Size: 120mm
Maximum Read Rate: Not Specified
Number of Layers: 1
Track Path: Parallel Track Path (PTP)
Linear Density: 0.267 um/bit
Track Density: 0.74 um/track
First Physical Sector of Data Area: 196,608
Last Physical Sector of Data Area: 0
Last Physical Sector in Layer 0: 0

I'm not certain of it but it sure looks like its empty. If I right click and select properties it gives me the little pie chart dealie and shows that there are 0 bytes used and 0 bytes free. I've also tried to burn stuff through Nero and it spits the disk out and says "insert blank media" or something like that. I'm kinda thinking there is no solution to this and that I'm gonna need to buy new media anyway, but I am curious if anyone else has had this problem with DVD-R's. I've never seen it in Verbatim DVD+R's or any other brand for that matter. Also it clearly says on all the disks that they are 16x but if you look at the log info it shows 1x,2x & 4x as available speeds. Anyone out there have any ideas?
 

jimi_81

Moderator
Political User
#2
have you ever used the brand before?
some writers need firmware updates to read certain media.

that was the case with my LG 4 banger.
 
#4
Doesn't look like you are alone.

I googled it, and the synopsis isL bad batch of DVDs.

However, do you get the same issues when you use a different burning program?
 

BouncingSoul

Stranger Than Fiction
Political User
#5
Yeah, Nero and DVD Decrypter say the disk isn't writable or isn't blank. I tried another type of media, just some generic thing that came with the burner and it works. The generic one is a -r as well so it can't be that type of disk. I'm really wishing I had the receipt still cause these thing aren't cheap, at least the 16x's aren't.
 
#6
Yeah, I hear ya. Pricy. I learn all my lessons that way though. So forget about it, sell them on ebay, and give Best Buy the story. Ask them to try to burn one from your batch. They'll probably let you swap or something. Huge chain, they have little to lose.
 
#7
Could be another thing. I had a Sony DRU DVD Burner, an excellent piece of kit. That is, for the first 12 months. After that I started to get problems burning to brand new disks. Fair enough, they were unbranded spindle disks so I put it down to the media. However, after a bit of research, it turns out that the DRU's are prone to this problem after 12-24 months. If I remember rightly, it was something to do with Power Calibration. Anyway, out goes to DRU and in goes a Pioneer DL108. Problem solved. :)
 

ming

OSNN Advanced
#9
I'm worried that I used the wrong firmware to update my Philips DVD writer. It was originally a DVD+ drive only, and with the firmware that's meant to allow it to write on the "-" format as well. So far I haven't got around to burning any -r's since I don't have any but the +r's seems to still be written on.
 
#12
Verbatim sells crap blanks that it buys cheap and then repackages. One guy at CDfreaks bought a bundle of 100 and it had three different brands of blanks in it.

Get DVDinfo and read several of the blanks. If none will ID take the bundle back to best buy and swap it for another brand. They are pretty good about it especially after you start screaming at them.

If they do ID, check if that brand is listed as working with your burner.

DVD technology is in it's infancy and blank media that is rated over 2X is not 100% compatible.
 
#14
16X DVD -R? The -R only go up to 8X last I checked. The +R will go to 16X.

Are you trying to force the burn at 16X? If so, it won't work on -R. Cut it back to 8X.

Definitely download a copy of DVDinfo and read the "real" media manufacturer and type. Then check is Sony has a firmware update for your burner. The firmware updates add support for new media brands as they hit the market. Only update the firmware if it says it adds support for the DVD's you bought. There is always some risk of trashing your burner if the firmware update gets botched.
 

Charati

OSNN One Post Wonder
#16
I have been running into the same problem. I have a Plextor 712A and tried Memorex at first and kept getting the *Disc not empty* so I thought it was a compatibility problem and went to the Verbatim and the first two burned smoothly. (I have the latest update for Plextor) When I tried the third disc, it gave me the same message as the Memorex, *Disc not empty* and I went to the fourth Verbatim disc and it burned just find. I also bought from Best Buy and think I will try and take back all the discs that say *Disc not empty*.
Anyone recommend media that is better and never does this?
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies