UNREAL TOURNAMENT AND UED2!! endless problems!

  • Thread starter pHANTOMpHREAK
  • Start date
P

pHANTOMpHREAK

Guest
is anyone else having COUNTLESS problems wiht unreal tournament and ued2?? for some reason i cant map wiht ued2 in xp now! IT JUST WONT WORK, when i rebuild the brush wont appear and so on! xp crippled ued2!! an in ut alone i get countless problems, sound going all sketchy and disstorted. cant adjust brightness, and a BUNCH of other problems! ANYONE ELSE HAVING THESE PROBLEMS?!?!?!
 
A

AMDdoolbooter

Guest
Some Problems

pHANTOM, my UED is screwey too, but i think thats jut UED. Check Unrealtorunament.com for patches, i think I saw them somewhere. It has killed a lot of work ive done on my newest map, locking up and disappearing at random intervals right when i forgot to save an hours worht of work. Other than that, its OK. As for scratchy UT sound, bring up the sysconsol ( ~ key) and type in preferences. Go to Advanced>Audio and set Directsound to FALSE. THis worked for me, ive got an SBLive Platinum 5.1 and it sounds scratch like that in WinME as well, it is a directsound issue. Lemme knwo if this helps any, and post your UT version (hope youve got 4.36) and sound card/drivers specs.
 

Members online

No members online now.

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,005
Messages
673,461
Members
5,599
Latest member
Larry Chris