• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Uninstall Norton's , network card dies?

Heeter

Overclocked Like A Mother
#1
Hey All,

Removed Norton's AV from this machine, (XPPro) and now the network card will not work,

I tried cmd-> "ipconfig /release & ipconfig /renew" to no avail, gets an error about it not being a socket.

Disable/renable to no avail,

The LAN card is still listed in "Network Connections" but got an exclamation on it. The model of card is still there too.

Anyone got any ideas? I am thinking reinstall drivers, maybe?

Thanks in advance

Heeter
 

Heeter

Overclocked Like A Mother
#4
Hi AZ, yes I looked in there, everything looks okay there,

kC: Thanks, will do that.

I will not see this machine until Monday.


Heeter
 

Heeter

Overclocked Like A Mother
#6
That's exactly what this machine said, AM, LOLOLOL

I heard it complaining too, wondering why it was getting replaced by NOD32,


Heeter
 

Heeter

Overclocked Like A Mother
#8
Thanks all,

I won't be able to see this machine until later today. Too bad though, I was on a winning streak of how many machines in a row removing Norton's without irrepairable damage. Oh well, my number will now stand at 9 machines in a row.


Heeter
 

Heeter

Overclocked Like A Mother
#9
UPDATE:

I did a a second round of Norton's Removal Tool, and then applied the Winsock repair,

Now it is working properly,

Thanks to all,

Heeter
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,016
Latest member
ernestrojasn