• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Unable to Overburn

#1
Well, I've got an Artec 32x/something/40x CD-RW drive

I have Nero...

I am unable to burn a 702MB Video File into a 700MB CD.

So I enable overburn, I put at most, overburn to 120minutes, at it still, still says that there is not enough space on the CD.

What to do? :(
 
#2
I believe your burner has to support overburn and Im not sure if yours does or not. I assume we are talking divx here cause it sounds about the size of a divx movie. If you havnt compressed it yet try winrar. Should take another 2 or 3 megs off the file size.
 
#4
Thanks Guys. My burner is ****, I'm getting a 52x burner this weekend.

:( I can't stand it anymore, it won't do anything.

Wound up editing a part of my home video out, the ending credits. Dammit, it said funny things in the end :eek: :confused:
 

Taurus

hardware monkey
#6
Originally posted by Nick M
So I enable overburn, I put at most, overburn to 120minutes, at it still, still says that there is not enough space on the CD.
120 minutes?!? normal cd's hold 80... what makes you think you can get 50% more on there? try 90 minutes, first. if that works, try 99. if that works, consider yourself lucky.
 
#7
Taurus, I know that. I meant I pushed it as far up as it would go ( program ) , because I got pissed off it wouldn't overburn by a minute!
 
I

Indomidable

Guest
#8
Over Burning

Whoever said "I think your Hardware has to support it" is correct. Overburning is burning past what the "Detected" media size is. On my plextor 401240A I can overburn 99min on a 80m CD. I do recommend for quality purposes using Taiyo Yuden brand since they have tested to be the best CD media made. You can get 100 80 min CD's on a spindle for 29 (35 with S&H) from here http://store.yahoo.com/cdrplanet/tyd80sibls-600-100.html


:cool: PEACE:cool:
 
T

TechSupport

Guest
#10
ive burned 705mb divx files to a 700mb/80min cd using nero without overburning with no problems... perhaps its software too?
 
S

SteelFatBoy

Guest
#12
You must burn "Disc at Once" to do an overburn cd. I believe the default setting is "track at once". Anyway, I had the same problem and this fixed it.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,016
Latest member
ernestrojasn