Unable to create adhoc wireless network

fitz

Woah.. I'm still here?
Staff member
Political User
#1
Vista SP2

Anyone know why I can't seem to create an adhoc wireless network? Whenever I go to create an adhoc network, all Vista tells me is: "Windows is unable to create <network name>"

Doesn't matter what name I give the adhoc network.. just doesn't want to work and that's all the info it gives me.

Changed wireless drivers to several different versions.. Tried while connected over ethernet and disconnected.. enabled/disabled the wireless card multiple times.. UAC on and off.. Windows firewall on and off.. On the domain, off the domain

Nothing seems to want to work to allow me to create an adhoc wireless network..
 

tdinc

█▄█ ▀█▄ █
Political User
#2

fitz

Woah.. I'm still here?
Staff member
Political User
#3
Found those lilnks already :)

Managed to downgrade the wireless drivers to a way old version and got it to work when the laptop is undocked. Still doesn't work when in the dock though - but since I usually only need it when undocked I'll deal with the limitation..
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,969
Messages
673,295
Members
89,015
Latest member
arrangel