Ubuntu 7.04 resolution question

  • Thread starter Sazar
  • https://www.osnn.net/admin.php?templates/thread_view.1970/delete&_xfRedirect=https%3A%2F%2Fwww.osnn.net%2Fadmin.php%3Ftemplates%2Foutdated Start date

Sazar

Rest In Peace
Joined
12 Apr 2002
Messages
14,905
So, I've gone ahead and, I THOUGHT, changed the options to allow for custom resolutions to be enabled but I don't see it in my resolution selector thinger.

Running 64 bit version with ati 1950 series card.

Assistance :)

I would like to use the native res instead of 1024x768
 

LordOfLA

Godlike!
Joined
2 Feb 2004
Messages
7,026
If you've added the options to the xorg config file does not pressing ctrl & numpad+ cycle through higher resolutions anymore?
 

Sazar

Rest In Peace
Joined
12 Apr 2002
Messages
14,905
Not that I can see m8.

Is there something else I should be doing?

I am working on it as we speak btw :)
 

j79zlr

Glaanies script monkey
Political Access
Joined
16 Feb 2003
Messages
2,725
Post your xorg.conf file
 

vertigo

OSNN Senior Addict
Joined
5 Dec 2005
Messages
330
run:

gksudo gedit /etc/X11/xorg.conf

in a terminal, add your desired resolution in there (pretty self explanatory) and save. you can then change your resolution as usual, it should be in the list
 

Sazar

Rest In Peace
Joined
12 Apr 2002
Messages
14,905
Veritgo, do I have to restart to enable the modes or should they show immediately?

I added the required resolution and it still does not show.

I have attached my xorg file as a .txt
 

Attachments

  • xorg.txt
    3.5 KB · Views: 175

j79zlr

Glaanies script monkey
Political Access
Joined
16 Feb 2003
Messages
2,725
You will have to restart X or you can reboot.

Assuming you are using Gnome, the default desktop, issue this command in a terminal

sudo /etc/init.d/gdm stop

and to restart, issue this command

sudo /etc/init.d/gdm start

Also you probably will want to change your video card driver to get 3D acceleration. Personally if you got an nVidia card laying around, I'd use it, but anyways here is the Ubuntu instructions: https://help.ubuntu.com/community/BinaryDriverHowto/ATI
 

Sazar

Rest In Peace
Joined
12 Apr 2002
Messages
14,905
Thanks guys. I was rebooting :)

All fixed. Now time to cuztomize the bugger and see just how much stuff works :D
 

vertigo

OSNN Senior Addict
Joined
5 Dec 2005
Messages
330
definitely install the binary drivers before customizing (i'm assuming by "customize" you mean with beryl or compiz ;))

you won't need to reboot with linux unless updating the kernel. just hit ctrl+alt+backspace. it's like an instant reboot.
 
N

Not Bman

Guest
So, I've gone ahead and, I THOUGHT, changed the options to allow for custom resolutions to be enabled but I don't see it in my resolution selector thinger.

Running 64 bit version with ati 1950 series card.

Assistance :)

I would like to use the native res instead of 1024x768

I just had to add that I found this weird, cause this is the first version of Ubuntu that actually got my native resolution correct.
 

Members online

No members online now.

Latest forum posts

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,002
Messages
673,449
Members
5,596
Latest member
Joshua Liansky