TV card capture problem

C

casper1

Guest
i have a TV card, PIXEL PV-BT878P+(Rev4C) and using win XP

i am having problem when capturing TV program, i can't copy the audio. when i play back what i have captured, there is no any sound.

beside using the PIXEL View TV program, i tried to use Cyberlink Power VCR II also having the same problem.

i checked the device manager, the Bt Cap, WDM Audio Capture Properties there shows the device status as "No drivers are installed for this device. If you are having problems with this device, click Troubleshoot to start the troubleshooter."

i have tried to reinstall the TV card driver or update the driver. problem still exist.

any expert out there could help?

thanks in advance
 
W

westy1

Guest
Have you been to the manufacturers website to see if you have the latest drivers or if there are any known issues with XP
 
C

casper1

Guest
i have updated the driver and tried to reinstall everything. but the problem still exist
 

Members online

No members online now.

Latest forum posts

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,002
Messages
673,451
Members
5,597
Latest member
Mesapplis