• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Turning off XP burn program

P

pntgrd

Guest
#1
OK, I am getting pissed. I have disabled the IMAPI CD Burning in "services". Double and triple checked it. I have InCD installed for burning cd-rw and it used to work great. Now when I stick in a cd-rw, InCD recognizes it, XP sees it as an InCD disk, but when I try to drag and burn to it, the p.o.s. XP program takes over. W.T.F.? It is disabled. Do I have to totally DELETE the stupid file? It is crap like this that is really starting to make me miss ME or 98.
 
S

stapler101

Guest
#2
pntgrd, I am not familiar with your burning program, but nero works great NOW that I : updated aspi and left the xp burner ON!
I had tried to disable it but my system would not work without it.
I can not copy in any mode at the full 16x my burner allows.
I also have clone cd installed and it works even faster than nero but it will only copy cds (can't use it to gather and record data from files).
 
P

pntgrd

Guest
#3
InCD is the packet writing program by Nero. I have updated the ASPI layer. I also have updated a .dll file for Nero. What gets me is everything was working fine. I don't understand WHY the XP program keeps interfering with the burn. If you disable something it should BE disabled.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,013
Latest member
Pdawgintown