"Turn off computer" doesn't turn off computer.

Gammon

OSNN One Post Wonder
#1
My System:

2 x 512MB Non-ECC Unbuffered PC3200 Kindston DDR SDRAM
AMD Athlon XP "Barton" 3200+ CPU (Not OCed)
BFG GeForceFX 5700 Ultra Video Card
Abit AN7 Motherboard
Logitech MX Duo Wireless Keyboard/Mouse Combo
Samsung Ultra ATA133 160GB Hard Drive
Lite-On 16x DVD-ROM Drive
Lite-On 52x32x52 CD-RW Drive
Enlight 420Watt Power Supply
Sony Floppy Drive
Microsoft Windows XP Professional


Whenever I click the button to turn off my computer it shuts down the OS and essentially stops everything, but I have to manually kill the machine. I've read somewhere that some new motherboards operate this way where they do not fully shutdown from hitting the button in Windows.

When I kill the system with the power button everything goes smoothly; when I start it up again it all works properly. So there are no real problems, except that it is inconvenient at times and I would prefer to be able to fully shut down the system without having to manually press anything.

Could this just be the way my motherboard operates? I played with the motherboard settings for a while and read through the manual, but there doesn't seem to be anything that would effect this. I'm not quite sure why a motherboard wouldn't at least have an option for it. I just built another system not too long ago with an Abit KR7A and it shuts down fully from Windows.

Also, it seems weird that when I push the power button to power off the system after Windows has shut down, pushing once does nothing. I have to hold it in for 4 seconds even though I have the motherboard set to power off immediately on pushing the button, not the "Delay 4 Sec." option. And when I push the button while Windows is running, it acts as if I clicked "turn off computer" from the start menu. And I have to push it again once Windows shuts down.

Any ideas?

Thanks.
 

onimkron

OSNN Senior Addict
#2
I have a similar issue too, although it occurs on an Athlon 500mhz cpu, with an older VIA board. I'm not exactly sure how to ratify it, although there's this page with some info:

http://www.pcscom.com/windows_xp_shutdown.htm

I haven't even been able to go through the whole list. Odd though that it only started to occur when I re-installed Windows XP.
 

dick471

OSNN Junior Addict
#3
There are three things you should check. In Control Panel>Power Options>Advanced Tab make sure that Advanced Power Management is enabled. Now this tab won't exist if the system was loaded ACPI and not Standard PC. If not there don't worry. Second, in the Registry under HKLM\Software\Microsoft\WindowsNT\CurrentVersion\Winlogon change the value PowerdownAfterShutdown to 1. And third, in the registry under HKCU\Software\Microsoft\WindowsNT\CurrentVersion create a new key called "Shutdown" and then under this new key create a REG_DWORD called "ShutdownSetting" and give a data value of 3.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,299
Members
89,016
Latest member
Poseeut